Spory problem!

karolk3
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: pn lip 16, 2012 8:38 pm

Spory problem!

Postautor: karolk3 » śr lip 25, 2012 3:28 pm

Siemka wszystkim.
Ostatnio odważyłem sie zakupić grę skyrim-oryginalną, bo pirackich nie uznaję i jest taki oto problem.
Po zainstalowaniu gry w ogóle nie moge jej włączyc. Po kliknięciu otwórz nic sie nie dzieje, tak jak by komp nie reagował. Mój sprzęt jakby co:
Windows 7 64-bit, procesor AMD Athlon II X2 265 3,3Ghz, grafika Nvidia Geforce gt 430 1 gb, 4gb RAM DDR3
stery do karty najnowsze. Myślę że sprzęt jest dość dobry, powinien chociaż na low odpalić a tu lipa. może wy pomożenie.
Proszę o odpowiedź

Awatar użytkownika
Lothar
Moderator
Moderator
Posty: 328
Rejestracja: sob kwie 19, 2008 2:57 pm
Kontaktowanie:

Re: Spory problem!

Postautor: Lothar » czw lip 26, 2012 3:23 am

Podaj swój STEAM ID, będę mógł pomóc w "realtime" :D Możesz spróbować opcji ze sprawdzaniem plików lokalnych gry (prawy klik na pozycji w STEAM->Właściwości->Pliki Lokalne->Sprawdź spójność plików gry). Inny możliwy błąd, to nieodpowiednie dla Skyrim próbkowanie (a dokładniej częstotliwość próbkowania) - przy 44kHz powinno działać bez zarzutu (chociaż o ile wiem, któraś z łatek naprawiała ten błąd). 8-)

karolk3
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: pn lip 16, 2012 8:38 pm

Re: Spory problem!

Postautor: karolk3 » czw lip 26, 2012 10:27 am

Problem rozwiązałem. zainstalowałem na nowo i wgrałem patcha.
Wszystko działa tylko na średnich mam trochę lagi, nie wiem czemu sprzęt jest dość dobry. Chociaż może karta grafy nie ogarnia.


Wróć do „Skyrim - Pomoc Techniczna”



cron